2018年3月1日 星期四

Proxmox VE 5.1 更新失敗

Proxmox VE 5.1 update 都會出現錯誤:
Error:command 'apt-get update' failed:exit code 100

解決動作(2個步驟):
1.參考網頁:https://pve.proxmox.com/wiki/Package_Repositories#Proxmox_VE_No-Subscription_Repository
把 /etc/apt/sources.list 檔案內容置換
deb http://ftp.debian.org/debian stretch main contrib 
# PVE pve-no-subscription repository provided by proxmox.com,
# NOT recommended for production use
deb http://download.proxmox.com/debian/pve stretch pve-no-subscription 
# security updates
deb http://security.debian.org stretch/updates main contrib

2.把檔案 /etc/apt/sources.list.d/pve-enterprise.list 裡面內容都 comment out(註解掉)

這樣 PVE 5.1 就能正常更新了。


沒有留言: